Back to overview
Degraded
Session creation times are taking longer than expected
Dec 13 at 09:06am CST
Affected services
Main API
Resolved
Dec 13 at 06:15pm CST
We have pushed a temporary fix while we continue to work on a permanent solution.
Affected services
Main API
Created
Dec 13 at 09:06am CST
We’re having some trouble with our machine locks during session creation. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Main API