Back to overview
Degraded

Our routing between services is experiencing some latency

Dec 16, 2024 at 10:28pm UTC
Affected services
Main API

Resolved
Dec 17, 2024 at 1:00pm UTC

We have finally pushed the fixes for the session creation bugs -- sessions and other requests should be back to being quick and snappy!

Created
Dec 16, 2024 at 10:28pm UTC

Some requests are taking longer than normal -- we are on it, we'll have an update shortly