Back to overview
Degraded
Session creation is slower than usual
Jan 22 at 08:32am CST
Affected services
Main API
Resolved
Jan 22 at 04:59pm CST
We have identified the cause and pushed a fix! Things look somewhat stable now.
Affected services
Main API
Created
Jan 22 at 08:32am CST
We’re looking into it but session creation times have gone up a bit (P99 of 3.7 seconds)
We will update this page once a fix is up!
Affected services
Main API