Back to overview
Degraded
Our Proxies are Facing Some Connection Issues
Jun 20 at 08:33am CST
Affected services
Main API
Resolved
Jun 20 at 09:11am CST
A fix has been deployed -- everything looks good on initial testing but we'll continue to monitor the situation.
Affected services
Main API
Created
Jun 20 at 08:33am CST
We're looking into this right now and will have an update shortly.
Affected services
Main API