Back to overview
Degraded
Some session creations are facing issues
Jun 23 at 07:57am CST
Affected services
Main API
Resolved
Jun 23 at 09:47am CST
Things are starting to look okay, we're monitoring the situation as we get back to peak performance
Affected services
Main API
Created
Jun 23 at 07:57am CST
We're investigating an error that is showing up for a lot of users when creating a new session, specifically:
Maximum call stack size exceeded
We'll be back with more updates
Affected services
Main API