Back to overview
Downtime
Network issues in BOM
Sep 08 at 06:39am CST
Affected services
Main API
Resolved
Sep 08 at 07:05am CST
We have pushed changes to reflect the situation in Mumbai and we're no longer routing there. All services should be back online.
Affected services
Created
Sep 08 at 06:39am CST
We are continuing to work with our external connectivity providers to address the service degradation caused by multiple submarine cable outages. Traffic between India and Europe/US East is impacted. Since this is an external incident, some degradation may still occur. We'll provide another update as soon as we have more information.
Affected services