Back to overview
Degraded
Facing some blowback from earlier
Sep 16 at 07:18pm CST
Affected services
Main API
Resolved
Sep 16 at 07:55pm CST
Last artifact has been cleaned up! We should be smooth sailing from now on.
Affected services
Created
Sep 16 at 07:18pm CST
Some instances are still awaiting new changes -- manually expediting this currently.
Affected services