Back to overview
Downtime
Elevated error rates from high usage
Sep 19 at 03:46pm CST
Affected services
Main API
Resolved
Sep 19 at 07:22pm CST
We've been monitoring the situation for quite a while now and it seems like session acquisition + launching is back to being stable. We'll follow up with an incident report with more details.
Affected services
Updated
Sep 19 at 05:44pm CST
Our scaling services are slowly healing from the backlash of earlier requests. We're continuing to monitor the situation and will post an update once everything is all clear.
Affected services
Created
Sep 19 at 03:46pm CST
We're looking into this right now -- we'll be back with updates shortly
Affected services