Back to overview
Degraded
Live streaming issues
Oct 19 at 01:52pm CST
Affected services
Main API
Resolved
Oct 20 at 12:40pm CST
We have patched the majority of the issues here. There are still lingering network related issues here (especially networks where NAT traversal is limited).
We'll push some updates there soon.
Affected services
Created
Oct 19 at 01:52pm CST
We're facing some issues on our streaming service but pushing a patch soon -- in the meantime; you can set headless: true in the session creation field and it should be patched
Affected services