Back to overview
Degraded

Dashboard is facing issues due to our auth provider

Feb 19 at 11:06am CST
Affected services
Main - App

Resolved
Feb 19 at 12:51pm CST

We’re back! Auth on the dashboard should be running smoothly. Thanks for bearing with us.

Created
Feb 19 at 11:06am CST

We're facing higher latencies than usual and are monitoring the situation closely from our upstream auth provider. The API is still functional.