Back to overview
Downtime
Facing wider outages
Mar 25, 2026 at 3:51pm UTC
Affected services
Main API
Resolved
Mar 25, 2026 at 5:45pm UTC
We’re back! Our core API should be up and running. Thanks for bearing with us -- we are documenting playbooks currently to make sure this doesn't happen again.
Affected services
Updated
Mar 25, 2026 at 5:06pm UTC
We are back to accepting session requests and are monitoring things very closely. We'll follow up with a post-mortem when things are all green.
Affected services
Created
Mar 25, 2026 at 3:51pm UTC
We're investigating into this deeply.
Affected services