Back to overview
Degraded

Facing issues with Playwright based Clients

Mar 30, 2026 at 04:02am UTC
Affected services
Main API

Resolved
Mar 30, 2026 at 12:50pm UTC

We have pushed a patch for this and everything should be working smoothly again. This was a result of some rogue security patches that became too restrictive for playwright.

Created
Mar 30, 2026 at 04:02am UTC

Playwright clients are currently facing issues connecting with Steel. We’re looking into resolving this.