Back to overview
Degraded

DNS causing issues for Websocket connections

Apr 1, 2026 at 10:08pm UTC
Affected services
Main API

Resolved
Apr 1, 2026 at 10:12pm UTC

This has been resolved

Created
Apr 1, 2026 at 10:08pm UTC

We're pushing out a fix here shortly