Back to overview
Degraded
Session creation is failing
Apr 14, 2026 at 6:20am UTC
Affected services
Main API
Resolved
Apr 14, 2026 at 9:08am UTC
We have found the root problem and have pushed fixes. Things should be stable now but we’re continuing to monitor the situation closely.
Affected services
Created
Apr 14, 2026 at 6:20am UTC
Session creation is consistently failing, we’re investigating immediately.
Affected services