Back to overview
Degraded
Session Creation Erroring
Apr 23, 2026 at 6:10am UTC
Affected services
Main API
Resolved
Apr 23, 2026 at 7:15am UTC
We have pushed a fix for this and all operations should be live again. Apologies for the disturbance, we're working to make sure this doesn't happen again.
We're continuing to monitor the situation until we have full confidence that everything is stable again.
Affected services
Created
Apr 23, 2026 at 6:10am UTC
Our upstream infrastructure provider's API is unresponsive. We're working with them to get things back in business.
Affected services