Back to overview
Degraded
Slight network instability
Apr 24, 2026 at 9:29pm UTC
Affected services
Main API
Resolved
Apr 24, 2026 at 10:35pm UTC
Everything should be back to performing as usual. We're continuing to monitor the situation until we ensure consistent stability.
Affected services
Created
Apr 24, 2026 at 9:29pm UTC
Some requests are having longer than usual latencies.
Affected services