Back to overview
Degraded

Seeing higher than usual error rates due to streaming failures

May 12, 2026 at 3:13am UTC
Affected services
Main API

Resolved
May 12, 2026 at 3:22am UTC

We have pushed a fix to session creation and our streams are slowyly coming back to life -- we'll continue to monitor the situation to make sure things are going smoothly

Created
May 12, 2026 at 3:13am UTC

We're taking a look into this