Back to overview
Downtime
A huge surge on our database has caused us to stop accepting writes
May 13, 2026 at 3:38pm UTC
Affected services
Main API
Resolved
May 13, 2026 at 3:41pm UTC
We've patched the issue and will be scaling out to handle even more load.
Affected services
Created
May 13, 2026 at 3:38pm UTC
We're working on a fix!
Affected services