Back to overview
Degraded

Authentication issues with our dashboard

May 26, 2026 at 9:38pm UTC
Affected services
Main - App

Resolved
May 26, 2026 at 9:54pm UTC

Our auth provider has pushed a fix. All issues with the dashboard should be resolved now.

Created
May 26, 2026 at 9:38pm UTC

Our auth provider is having issues and we're affected. Working with them to get this resolved.