Back to overview
Downtime
Seeing large amount of errors on the Sessions API
Jun 1, 2026 at 6:56pm UTC
Affected services
Main API
Resolved
Jun 1, 2026 at 7:00pm UTC
We have pushed a patch temporarily to resolve the errors; investigating some core services to see what could've happened.
Affected services
Created
Jun 1, 2026 at 6:56pm UTC
We are investigating the issue
Affected services