Back to overview
Degraded
Facing issues with our messaging cluster
Jun 3, 2026 at 1:37am UTC
Affected services
Main API
Resolved
Jun 3, 2026 at 1:42am UTC
We've cleared up a queue that was backed up and should be fully recovered. We'll continue to monitor the situation.
Affected services
Created
Jun 3, 2026 at 1:37am UTC
Investigating the issue currently
Affected services