Back to overview
Degraded
Some upstream IPs are having connection issues
Jun 5, 2026 at 2:14pm UTC
Affected services
Connections
Resolved
Jun 5, 2026 at 2:27pm UTC
We are seeing consistent healthy connections from the same affected IPs -- function should be fully restored. Performance is improving but we're still working toward full recovery. We'll continue monitoring and post another update once we're fully stable.
Affected services
Created
Jun 5, 2026 at 2:14pm UTC
We're currently investigating the problem and will be back with updates
Affected services