Back to overview
Degraded
Session creation failures
Jun 10, 2026 at 8:07am UTC
Affected services
Main API
Resolved
Jun 10, 2026 at 11:55am UTC
We’ve pushed up a number of different changes and things should be stable again. We’ll continue to monitor for failures going forward!
Affected services
Created
Jun 10, 2026 at 8:07am UTC
We’re having a higher rate of errors when creating sessions than usual and we’re closely investigating the situation
Affected services