Back to overview
Downtime
Facing an influx of new usage -- session creation is throttling
Jun 29, 2026 at 2:19pm UTC
Affected services
Main API
Resolved
Jun 29, 2026 at 3:06pm UTC
Thing seem to be stable -- once again, we'll continue to monitor the situation for any other issues.
Affected services
Updated
Jun 29, 2026 at 2:56pm UTC
Facing a reflux of the same problems once again with regards to session creation.
Affected services
Updated
Jun 29, 2026 at 2:41pm UTC
We're seeing some early signs of life; we're continuing to monitor the situation to ensure we're back to normal.
Affected services
Created
Jun 29, 2026 at 2:19pm UTC
We're working on a fix for this
Affected services