Back to overview
Resolved
Session creation is timing out
Jul 20, 2026 at 4:40pm UTC
Affected services
Main API
Resolved
Jul 20, 2026 at 5:05pm UTC
Things are stable again and most requests should be operational.
Affected services
Created
Jul 20, 2026 at 4:40pm UTC
Looking into what's causing this!
Affected services