Back to overview
Degraded

Some sessions are not successfully being created/released under maintenance

Oct 17 at 08:59am CST
Affected services
Main API

Resolved
Oct 17 at 01:26pm CST

Things are stabilizing and seem to be back on track across the board -- we're still keeping an eye on things and will notify if things change.

Created
Oct 17 at 08:59am CST

We are working on a fix here and all things should be resolved soon