Back to overview
Downtime
Traffic in US East is timing out
Nov 11 at 02:42pm CST
Affected services
Main API
Resolved
Nov 11 at 04:20pm CST
We've pushed a fix here and have been monitoring it for the last 20 minutes or so -- it seems like traffic is properly routing for now. We'll share any additional updates here.
Affected services
Created
Nov 11 at 02:42pm CST
We're currently facing some host IP connection issues with our infra in US East -- a fix will be rolling out soon where we will migrate traffic to US West in the meantime
Affected services