Back to overview
Downtime
Some of our servers in Washington are not handling requests well
Nov 17 at 10:43am CST
Affected services
Main API
Resolved
Nov 17 at 04:01pm CST
We have pushed up some further mitigations and are working with our infra provider to ensure a complete resolution to this problem. We will be posting some more updates here when that is in place.
Affected services
Updated
Nov 17 at 01:45pm CST
Services are slowly coming back online.
Affected services
Created
Nov 17 at 10:43am CST
Upstream network maintenance has somehow affected our regional routing logic and sessions being created in US East are failing.
Affected services