Back to overview
Degraded
Seeing Higher Error Rates For Some Requests
Nov 21 at 12:47pm CST
Affected services
Main API
Resolved
Nov 21 at 01:18pm CST
Pushed a fix here, things should be smoother now.
Affected services
Created
Nov 21 at 12:47pm CST
We’re seeing higher errors then usual; we’re investigating and will follow up here soon.
Affected services