Back to overview
Downtime

We're seeing longer than usual round trip times on Redis

Dec 03 at 12:20pm CST
Affected services
Main API

Resolved
Dec 03 at 12:50pm CST

We've migrated to a backup + our main cluster has also been booted back up. Appreciate the patience here -- we'll be actively working on making sure this never happens again.

Updated
Dec 03 at 12:44pm CST

We're working with our upstream provider about getting these hosts back up. We will be rolling out a multi-cloud solution going forward to deal with these availability issues.

Updated
Dec 03 at 12:23pm CST

Our redis connections are down -- we are looking into this!

Created
Dec 03 at 12:20pm CST

We're investigating a slowdown in our Redis clusters -- we'll update shortly on fixes/outcomes.