Back to overview
Degraded
Slower than usual session creations
Dec 05 at 03:27pm CST
Affected services
Main API
Resolved
Dec 05 at 04:55pm CST
A fix has been rolled out and we’re continuing to monitor the situation
Affected services
Created
Dec 05 at 03:27pm CST
We’ve pushed a temporary solution here and we’ll be rolling out a wider fix soon.
Affected services