Back to overview
Degraded
Session creation + connection timing out in certain regions
Dec 11, 2025 at 6:29pm UTC
Affected services
Main API
Resolved
Dec 11, 2025 at 6:54pm UTC
This was resolved by fixing root connectivity issues from an upstream update that happened earlier today.
Affected services
Created
Dec 11, 2025 at 6:29pm UTC
We are investigating this and will report shortly
Affected services