Back to overview
Degraded

IAD Region is Facing Issues

Dec 16 at 05:28pm CST
Affected services
Main API

Resolved
Dec 17 at 12:11am CST

This was a result of some upstream issues again and we were able to get things back up just recently -- most people will have been auto-redirected unless iad was explicitly passed in. Will be a lot faster on this going forward for the people manually selecting regions.

Created
Dec 16 at 05:28pm CST

We’re working on getting this back up asap.