Back to overview
Degraded
ORD: Higher than usual error rates on RTMP allocation (affecting new sessions)
Dec 17 at 03:43pm CST
Affected services
Main API
Resolved
Dec 18 at 03:29am CST
This has been finally resolved by our upstream provider. We will be migrating some core infra to more reliable providers (as we've been doing the last little while) to mitigate this in the future.
Affected services
Updated
Dec 17 at 03:48pm CST
We've identified that this is a result of redis timeouts in the ord region. We're working on a fix for this.
Affected services
Created
Dec 17 at 03:43pm CST
We're looking into this
Affected services