Back to overview
Degraded
Higher error rate in ORD
Dec 19 at 06:22am CST
Affected services
Main API
Resolved
Dec 19 at 06:52am CST
Services were being throttled in this region and we've scaled up our capacity for now. We will continue to monitor the situation.
Affected services
Created
Dec 19 at 06:22am CST
Most users will be auto-redirected to a different region, but for people selecting ord it's important to either remove this selection for now or set it to a different region
Affected services