Back to overview
Degraded

Session creation is stalling in some regions

Jan 08, 2026 at 02:01am UTC
Affected services
Main API

Resolved
Jan 08, 2026 at 04:33am UTC

This was resolved -- the intermittent issues were as a result of our NATs streams being backed up.

Created
Jan 08, 2026 at 02:01am UTC

We're investigating this