Back to overview
Degraded

LAX region is unavailable

Feb 09, 2026 at 04:59pm UTC
Affected services
Main API

Resolved
Feb 11, 2026 at 05:29pm UTC

LAX has been brought back up and should be live.

Created
Feb 09, 2026 at 04:59pm UTC

We’ve had to temporarily take down the region due to ongoing issues with different services. We’ll be working on getting it back up ASAP.