Back to overview
Degraded
Sessions creation + release states are failing
Feb 20 at 11:48am CST
Affected services
Main API
Resolved
Feb 20 at 12:28pm CST
We’re back! Everything should be up and running + operating smoothly. Thanks for bearing with us.
Affected services
Updated
Feb 20 at 12:13pm CST
We've pushed out a patch and are monitoring how it affects the delayed state updates. We'll follow up with more shortly.
Affected services
Created
Feb 20 at 11:48am CST
Users are reporting inconsistent states + limits for their orgs. We're looking at pushing a fix here soon
Affected services